Show Posts

This section allows you to view all posts made by this member.


Messages - pcgeek

Pages: [1] 2 3 4 5 6 7 ... 64
1
Tech Talk / Re: OBi Master Thread
« on: December 22, 2019, 05:59:14 PM »
Is it possible to connect two lines to one obi200 device?
 Or shall I get the 220?
220

2
Tech Talk / Re: Google cell phone: Project Fi
« on: December 15, 2019, 03:20:58 PM »
I paused my Fi service and since then I can't call out from hangouts.
any way around it? it usually called Via FI.
Before I had Fi it worked fine.
other accounts - without Fi work as well.
I have the same thing. Not sure there's a way around it. When you signed up for fi, your gvoice/hangouts number was "ported" to fi so it makes sense that it wouldn't work anymore when service is paused.

3
Tech Talk / Re: Google cell phone: Project Fi
« on: December 15, 2019, 02:27:57 PM »
Google doesn't seem to be prorating properly. For example if my service renews autmatically on jan 1st at 12am, and I pause it again at 6am the same day, I'm charged $3.21. It should be more like $1 for 2 lines. Anyone else have this issue? They don't appear to be prorating certain portions of the bill.

4
Tech Talk / Re: Internet Filters
« on: December 11, 2019, 05:31:40 PM »
Got filter from meshimer whatsapp voicenotes werent working went back to them  said for voicenotes need letter from dayan so they took off the filter   any filter for android which will let me have whatsapp??
Gentech IINM

5
Tech Talk / Re: Altice cell phone coverage
« on: November 23, 2019, 11:14:21 PM »
Not exactly true. They use AT&t and Sprint so if you have good AT&t coverage (most people do) then you have good altice coverage

6
Tech Talk / Re: Computer Troubleshooting/Help Master Thread
« on: November 21, 2019, 08:55:15 PM »
I logged out and tried logging back in with the new password.
Did it say incorrect password or something else?

7
Tech Talk / Re: Computer Troubleshooting/Help Master Thread
« on: November 21, 2019, 08:51:55 PM »
It seems like an easy question but having a hard time figuring this out. I have an XPS 13 for a few months and have been logging in using my fingerprint. I few times the fingerprint reader wasn't working properly and I had a difficult time logging in. Usually, it resolved after restarting the computer. I don't recall creating a Windows password as well when I was setting up the computer but think it would be best to have one for the times when the fingerprinter isn't behaving. How do I go about adding a password?

I followed the instructions link below but it doesn't seem to have registered (unless that password is not talked about there is not the same used to login to my computer...?

https://support.microsoft.com/en-us/help/4490115/windows-change-or-reset-your-password
What happened to make you think it's not registered?

8
Tech Talk / Re: OBi Master Thread
« on: November 14, 2019, 07:02:14 AM »
Best way to transfer an opitmum land line to GV? attempted with ultra-mobile sim card, but that requires an optimum pin and Optimum does not provide pins, tried using 1234 as a pin with ultra mobile and does not work.
Call optimum and ask them what do use as a pin when porting out

9
Tech Talk / Re: Internet Filters
« on: October 27, 2019, 07:16:45 PM »

10
Tech Talk / Re: Computer Troubleshooting/Help Master Thread
« on: October 27, 2019, 12:04:52 PM »
Different browser same problem
Open your start menu and type in "cmd" (everything I tell you, type without quotes) and hit enter. In the black window, type "ping google.com". Tell me the output that it gives you.

11
Tech Talk / Re: Computer Troubleshooting/Help Master Thread
« on: October 27, 2019, 10:31:54 AM »
Hi - One of my computers in my office cant connect to any website even though it shows connected to the internet - the error it says is "the remote device or resource wont accept the connection" - I tried the fixes that I googled but so far no luck...any suggestions?
Thanks
Did you try restarting? Do you have a content filter? Try another browser?

12
Tech Talk / Re: OBi Master Thread
« on: October 27, 2019, 12:12:10 AM »

13
Tech Talk / Re: Obi 200 & Google Voice works Intermittenly
« on: October 27, 2019, 12:07:58 AM »
Live in Israel. Have been using 2 separate google voice accounts  with 2 separate ibo200 boxes. Itís worked perfectly for 2 years. A couple of weeks ago  it started working intermittently on both lines. Occasionally the phone rings. Most of the time it doesnít & we get an email of missed call. Most of the time we canít make a call. Seldom we can. Called support for Obi. Everything working perfectly on their end have all lights lit up, have dial tone. Went into google mail on desktop to try to make a call. It dials out & other phone rings, put when person picks up there is no connection & computer phone keeps ringing.I have of course reset ALL devices, including router. Nothing helping.  Google voice forums havenít helped
either. Any suggestions?
Do you have an internet filter?

14
Tech Talk / Re: Internet Filters
« on: September 12, 2019, 11:31:35 PM »
I would like to filter my user account on a Windows server but I can't install a filter on the server as it is shared. What is the best program that I can install just on my user account for a whitelist (I have admin rights)? I access the server over RDP and I have Gentech installed on my local machine so I don't need content filtering on the server, just a few sites open.
Install truple.io on your local machine and it'll capture the remote session as well. I personally use it like this.

15
Tech Talk / Re: OBi Master Thread
« on: August 01, 2019, 04:24:40 PM »
I am receiving incoming calls with my Obi/GV but for some reason when I pick up the phone I can't hear anything neither can the guy who called me. Any idea what the problem can be?
Power cycle the router and obi

Pages: [1] 2 3 4 5 6 7 ... 64