Author Topic: Expired SSL Certificate help  (Read 157 times)

Offline Shmulie

  • Dansdeals Lifetime Platinum Elite
  • *******
  • Join Date: Dec 2013
  • Posts: 1270
  • Total likes: 301
  • DansDeals.com Hat Tips 4
  • Gender: Male
    • View Profile
  • Location: Brooklyn
Expired SSL Certificate help
« on: September 30, 2021, 05:26:21 PM »
I'm using an older Mac running 10.11.6. Today I started having a problem with a bunch of sites (including these forums, wikipedia and many others) where I would get a "Not Secure" error
Quote
Your connection is not private
Attackers might be trying to steal your information from forums.dansdeals.com (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_DATE_INVALID

I'm pretty sure the problem is linked to this certificate "DST Root CA X3" which looks to have expired this morning

I already made sure my computer had the latest update (for my OS) and restarted it.

Anyone have any ideas how to fix this?

Offline kayef

  • Dansdeals Lifetime Platinum Elite
  • *******
  • Join Date: Feb 2010
  • Posts: 1106
  • Total likes: 20
  • DansDeals.com Hat Tips 0
    • View Profile
Re: Expired SSL Certificate help
« Reply #1 on: October 02, 2021, 09:29:55 PM »
I'm using an older Mac running 10.11.6. Today I started having a problem with a bunch of sites (including these forums, wikipedia and many others) where I would get a "Not Secure" error
I'm pretty sure the problem is linked to this certificate "DST Root CA X3" which looks to have expired this morning

I already made sure my computer had the latest update (for my OS) and restarted it.

Anyone have any ideas how to fix this?
https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/

Offline Smith jonn

  • DansDeals Copper Elite
  • *
  • Join Date: Oct 2021
  • Posts: 1
  • Total likes: 0
  • DansDeals.com Hat Tips 0
    • View Profile
  • Location: WALNIA
Re: Expired SSL Certificate help
« Reply #2 on: Today at 04:32:16 AM »
I'm using an older Mac running 10.11.6. Today I started having a problem with a bunch of sites (including these forums, wikipedia and many others) where I would get a "Not Secure" error
I'm pretty sure the problem is linked to this certificate "DST Root CA X3" which looks to have expired this morning

I already made sure my computer had the latest update (for my OS) and restarted it.
smm panel reseller
Anyone have any ideas how to fix this?
Sometimes SSL Certificate is create some error due to renewal of the certificate. You simply update it